PolyUMod and compatibility with Abaqus, ANSYS

January 29, 2019

PolyUMod® is a library of 23 accurate material models that can be used to represent the nonlinear viscoplastic behavior of many different types of materials. 

Veryst is letting all of our PolyUMod-for-Abaqus users know that PolyUMod is fully compatible with the latest Abaqus release (2019), as well as with previous versions: 2016, 2017, and 2018.

PolyUMod-for-ANSYS users should know that PolyUMod is fully compatible with the latest ANSYS release (2019 R1).  This is in addition to full support for previous versions: ANSYS 19.0, 19.1, and 19.2. 

Users may also be interested in MCalibration®, a software tool used to calibrate material models to experimental data. MCalibration can help the user calibrate material models for the PolyUMod library as well as for built-in material models for Abaqus, ANSYS, LS-DYNA, MSC.Marc, and COMSOL Multiphysics.  For more information about PolyUMod, MCalibration, and the Veryst Material Database, explore the software section of our website.

How can we help?